با سلام ،
دوست عزیز شما در حال استفاده از ورژنی قدیمی از اینترنت اکسپلورر هستید ، برای اینکه مشکلات ناشی از نمایش را نداشته باشید ، لطفا اقدام به دریافت مرورگری مناسب کرده و یا از ورژن قدیمی ما استفاده نمایید.


امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل با آردوینو UNO R3
#1
درود دوستان
بنده چند وقت پیش یک uno r3 تهیه کردم تا شروع به یادگیری آردوینو کنم.اما بورد دو سه روز کار کرد و بعد دیگه شناسایی نمی شد.توی اون دو سه روزی هم که کار می کرد از هر 10 باری که به pc وصل می شد 3-4 بارش ارور می داد تا اینکه کلا وصل نمی شد.کلی نت را گشتم و هر چی راه حل بود تست کردم ولی هیچ کدام جواب نمی داد.یه جا خواندم که این بوردا چینیه و ....(یه توضیحی داده بود که دیگه یادم نیست Tongue ) خلاصه این شد که رفتم و یه به اصطلاح اصلش! را به قیمت حدود 5 برابر قبلی گرفتم.با کلی حس خوب که دیگه وقتم تلف نمیشه و این یکی دیگه تهشه! تا برای اولین بار زدم به PC همون اروری را داد که واسه قبلیه می داد.انگار یه پارچ آب یخ ریختن روم!بعد این اتفاق حدود یک هفته ای کلا بی خیالش شدم تا اینکه یه روز باز هر دو را تست کردم که دیدم کار افتادن. اصل مطلب که الان مجبور شدم از اساتید درخواست کمک کنم اینه که دوباره هیچ کدام از بوردها بعد اتصال به pc شناسایی نمیشن.
روی دو سه تا pc امتحان کردم جواب نمیدن.ویندوزم 7 بود کردم 10 بازم نشد.کلا از وقتی تصمیم گرفتم آردوینو یاد بگیرم 99 درصد وقتم سر وصل کردن این بوردها به pc تلف شده.واقعا بقیه با این بوردها چطور کار میکنن؟قطعا مشکل همه نیست چون اینجوری که به درد نمی خوره....
اگر از اساتید عزیز کسی راه حلی ارائه بدهد ممنون می شود.
این اروریه که می دهد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

این هم عکس هر دو بورد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.


فایل‌(های) پیوست شده بندانگشتی (ها)
   
پاسخ
#2
(۱۳۹۵/۰۲/۲۱، ۰۸:۴۶ ب.ظ)behnam18 نوشته است: دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
درود دوستان
بنده چند وقت پیش یک uno r3 تهیه کردم تا شروع به یادگیری آردوینو کنم.اما بورد دو سه روز کار کرد و بعد دیگه شناسایی نمی شد.توی اون دو سه روزی هم که کار می کرد از هر 10 باری که به pc وصل می شد 3-4 بارش ارور می داد تا اینکه کلا وصل نمی شد.کلی نت را گشتم و هر چی راه حل بود تست کردم ولی هیچ کدام جواب نمی داد.یه جا خواندم که این بوردا چینیه و ....(یه توضیحی داده بود که دیگه یادم نیست Tongue ) خلاصه این شد که رفتم و یه به اصطلاح اصلش! را به قیمت حدود 5 برابر قبلی گرفتم.با کلی حس خوب که دیگه وقتم تلف نمیشه و این یکی دیگه تهشه! تا برای اولین بار زدم به PC همون اروری را داد که واسه قبلیه می داد.انگار یه پارچ آب یخ ریختن روم!بعد این اتفاق حدود یک هفته ای کلا بی خیالش شدم تا اینکه یه روز باز هر دو را تست کردم که دیدم کار افتادن. اصل مطلب که الان مجبور شدم از اساتید درخواست کمک کنم اینه که دوباره هیچ کدام از بوردها بعد اتصال به pc شناسایی نمیشن.
روی دو سه تا pc امتحان کردم جواب نمیدن.ویندوزم 7 بود کردم 10 بازم نشد.کلا از وقتی تصمیم گرفتم آردوینو یاد بگیرم 99 درصد وقتم سر وصل کردن این بوردها به pc تلف شده.واقعا بقیه با این بوردها چطور کار میکنن؟قطعا مشکل همه نیست چون اینجوری که به درد نمی خوره....
اگر از اساتید عزیز کسی راه حلی ارائه بدهد ممنون می شود.
این اروریه که می دهد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

این هم عکس هر دو بورد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

اولا که اینا هیچ کدوم اصل نیست - حالا این زیاد مهم نیست.

من احساس میکنم مشکل از کابل USB باشه. اگه میتونی کابلتو عوض کن و امتحان کن
Rolleyes
پاسخ
#3
(۱۳۹۵/۰۲/۲۱، ۰۹:۲۹ ب.ظ)هادی نوشته است: دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
(۱۳۹۵/۰۲/۲۱، ۰۸:۴۶ ب.ظ)behnam18 نوشته است: دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
درود دوستان
بنده چند وقت پیش یک uno r3 تهیه کردم تا شروع به یادگیری آردوینو کنم.اما بورد دو سه روز کار کرد و بعد دیگه شناسایی نمی شد.توی اون دو سه روزی هم که کار می کرد از هر 10 باری که به pc وصل می شد 3-4 بارش ارور می داد تا اینکه کلا وصل نمی شد.کلی نت را گشتم و هر چی راه حل بود تست کردم ولی هیچ کدام جواب نمی داد.یه جا خواندم که این بوردا چینیه و ....(یه توضیحی داده بود که دیگه یادم نیست Tongue ) خلاصه این شد که رفتم و یه به اصطلاح اصلش! را به قیمت حدود 5 برابر قبلی گرفتم.با کلی حس خوب که دیگه وقتم تلف نمیشه و این یکی دیگه تهشه! تا برای اولین بار زدم به PC همون اروری را داد که واسه قبلیه می داد.انگار یه پارچ آب یخ ریختن روم!بعد این اتفاق حدود یک هفته ای کلا بی خیالش شدم تا اینکه یه روز باز هر دو را تست کردم که دیدم کار افتادن. اصل مطلب که الان مجبور شدم از اساتید درخواست کمک کنم اینه که دوباره هیچ کدام از بوردها بعد اتصال به pc شناسایی نمیشن.
روی دو سه تا pc امتحان کردم جواب نمیدن.ویندوزم 7 بود کردم 10 بازم نشد.کلا از وقتی تصمیم گرفتم آردوینو یاد بگیرم 99 درصد وقتم سر وصل کردن این بوردها به pc تلف شده.واقعا بقیه با این بوردها چطور کار میکنن؟قطعا مشکل همه نیست چون اینجوری که به درد نمی خوره....
اگر از اساتید عزیز کسی راه حلی ارائه بدهد ممنون می شود.
این اروریه که می دهد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

این هم عکس هر دو بورد:
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

اولا که اینا هیچ کدوم اصل نیست - حالا این زیاد مهم نیست.

من احساس میکنم مشکل از کابل USB باشه. اگه میتونی کابلتو عوض کن و امتحان کن

بیش از 5 تا کابل را در این مدت امتحان کردم....
پاسخ
#4
مشکل درایور که نداری؟
Rolleyes
پاسخ
#5
(۱۳۹۵/۰۲/۲۱، ۰۹:۴۲ ب.ظ)هادی نوشته است: دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
مشکل درایور که نداری؟

از نسخه 1.6.8 ide استفاده می کنم.طبق روش هایی که تو نت هست درایور را آپدیت کردم که بی تا ثیر بود.حتی درایورهای قدیمی را هم نصب کردم ولی تاثیری نداشت.

وقتی به pc وصل میشه توی device manager در قسمت ports چیزی نیست ( در واقع اصلا قسمت ports در لیست نیست) و فقط unknown usb device(device descriptor request failed) در قسمت universal serial... نمایش داده می شود.
پاسخ
مشترک شدن در این موضوع


موضوعات مرتبط با این موضوع...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  اتصال آردوینو نانو ch340g با cp2102 robot12 1 591 ۱۳۹۵/۰۲/۳۰، ۱۲:۱۶ ب.ظ
آخرین ارسال: 31125


کاربرانِ درحال بازدید از این موضوع: 1 مهمان

انتخاب پوسته :

دسترسی سریع
درباره ما
انجمن سرزمین الکترونیک در یکم فروردین 1395 تاسیس شده، که همیشه سعی کرده با ظاهری متفاوت و سرعتی خوب رضایت کاربران را جلب کند، امیدواریم توانسته باشیم گامی کوچک در پیشرفت فناوری در ایران برداشته باشیم...
نیرو گرفته از MyBB با فارسی سازی مای بی بی ایران - طراحی شده در : ملت دیزاین
© تمامی حقوق برای انجمن سرزمین الکترونیک محفوظ می باشد .